22 lines
346 B
Nix
22 lines
346 B
Nix
{
|
|
config,
|
|
lib,
|
|
pkgs,
|
|
...
|
|
}:
|
|
|
|
{
|
|
nixpkgs.config.allowUnfreePredicate =
|
|
pkg:
|
|
builtins.elem (lib.getName pkg) [
|
|
"corefonts"
|
|
"camingo-code"
|
|
"helvetica-neue-lt-std"
|
|
#"kochi-substitute-naga10"
|
|
"ttf-envy-code-r"
|
|
"vista-fonts"
|
|
"vista-fonts-chs"
|
|
"xkcd-font-unstable"
|
|
"ricty"
|
|
];
|
|
}
|